HTML email builder - Stripo servers are experiencing technical difficulties

Incident Report for VipeCloud

Resolved

This incident has been resolved.
Posted Sep 18, 2026 - 08:22 PDT

Identified

Stripo is aware of the issue, and is actively working on a resolution
Posted Sep 18, 2026 - 07:39 PDT
This incident affected: Third Party Services (Stripo HTML Cleaner Service (plugin), Stripo API Gateway Service (plugin), Stripo Proxy Server (plugin)) and Web Application.